Legend of the First - Ragnarok Online
¡Hola! ¿Qué tal?

Bienvenido a Legend of the First.
Por favor, conéctate o regístrate
para ver todo el contenido.

¡No te lo pierdas! ¡Gracias!

PD: Por favor, evita usar Internet
Explorer, el forito se verá mal!
¡Vótanos!

Comparte
Ver el tema anteriorIr abajoVer el tema siguiente
avatar
Skarn
Nivel 1. Plant
Nivel 1. Plant
Mensajes : 1
Fecha de inscripción : 08/07/2017

Descarga cliente

el Sáb Jul 08, 2017 6:44 am
Hola buenas , me gustaría descargar el cliente pero no me aparece la opción en la sección de descargas , sin embargo si que me deja descargar el RO , alguna sujerencia ? o es que aun no esta subido el cliente? gracias
avatar
Scorpion
Nivel 9. Poporing
Nivel 9. Poporing
Mensajes : 22
Fecha de inscripción : 06/07/2017

Re: Descarga cliente

el Sáb Jul 08, 2017 7:33 am
Buenas, como bien dice en la seccion de descargas el link con la descarga del cliente sera visible poco tiempo antes de la apertura oficial ^^
avatar
Helike
Game Master Soporte
Mensajes : 80
Fecha de inscripción : 13/06/2016
Localización : Valhalla

Re: Descarga cliente

el Sáb Jul 08, 2017 8:42 am
Skarn escribió:Hola buenas , me gustaría descargar el cliente pero no me aparece la opción en la sección de descargas , sin embargo si que me deja descargar  el RO , alguna sujerencia ? o es que aun no esta subido el cliente? gracias

Tal como dice Scorpion ok1

¡Lo subiremos algunas horas antes de la apertura!
avatar
Josue Obaldia
Nivel 1. Plant
Nivel 1. Plant
Mensajes : 1
Fecha de inscripción : 11/07/2017

Re: Descarga cliente

el Mar Jul 11, 2017 5:33 am
amigos ... tengo una duda !!! descargue los links y sigo las reglas pero , no me ejecuta el launcher para poder ingresar al RO ...
avatar
Megrez
Game Master Administrador
Mensajes : 358
Fecha de inscripción : 01/06/2016
Edad : 31
Localización : Verus Goverment Alliance
http://www.legendofthefirst.com

Re: Descarga cliente

el Mar Jul 11, 2017 8:17 am
SI no te ejecuta tanto launcher como ejecutable principal, es posible que necesite una exclusión (bloqueado por windows y/o antivirus).

-1) Prueba desactivar el antivirus e intentas, si no...
-2) Click derecho sobre Equipo/MiPc --> Propiedades --> Pestaña "Opciones Avanzadas" --> En la parte de /rendimiento/ pulsa botón "configuración" --> Pestaña "Prev. Ejecucion de Datos --> Clickas segundo circulo (activación) y luego al botón "agregar"; allí agregas tanto el ejecutable como el launcher.
-3) Si aun sigue sin arranca, busca dentro de tu carpeta RO "neoncube.file" y borralo.
-4) Si el problema persiste; borra la carpeta "data" y "System" de tu carpeta RO; y solo descomprime de nuestro cliente la carpeta "System", y vuelvela a agregar.


Espero se te solucione el problema! Gracias!

_________________________
Ver el tema anteriorVolver arribaVer el tema siguiente
Permisos de este foro:
No puedes responder a temas en este foro.